Go Back   Mitsubishi Forum - Mitsubishi Enthusiast Forums > Mitsubishi Models > Mitsubishi Eclipse & Eclipse Spyder > 2nd Generation
Sign in using an external account
Register Forgot Password?
Search

Welcome to the Mitsubishi Forum - Mitsubishi Enthusiast Forums.
If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 04-08-2007, 06:32 PM
Senior Member
 
Join Date: Nov 2006
Location:
Posts: 552
Default Clunking Noise

Ok here is the problem, when I go over a bump or if your going fast and let off the gas there is a noticable clunking. We looked at all the motor mounts today and all look to be fine(we thought thats what it was) It sounds like metal on metal. It does it either when the clutch is engaged or not and at any speed and if i get a bad shift, where its a little jerky then it does it. If the shifts are good and smooth then its fine. It wouldn't be anything internal would it? I know its hard to say just by reading something and not hearing it but any suggestions as to what it may be? Thanks
This ad is not displayed to registered members.
Register your free account today and become a member on MitsubishiForum!
__________________
http://www.cardomain.com/ride/2550766
http://www.myspace.com/7692139
Quote:
Get the eff out of here with that ricer math
Reply With Quote
  #2  
Old 04-09-2007, 10:43 AM
Super Moderator
 
Join Date: Jan 2006
Location:
Posts: 11,780
Send a message via AIM to TheEngineer
Default RE: Clunking Noise

sounds to me like a suspension problem. Its hard to say though from what your saying. But clunking to me usually points towarda joint or a strut
__________________


Quote:
ORIGINAL: pilsenblue
Even tho My car looks great It will never be fast. Kinda like a hot girl that dosent give it up
Reply With Quote
  #3  
Old 04-09-2007, 11:17 AM
Senior Member
 
Join Date: Feb 2007
Location: 34669
Posts: 4,491
Send a message via AIM to Dusty Eclipse
Default RE: Clunking Noise

Maybe the trans. mount?
__________________
Current cars:
2001 Lexus GS400
2000 Volvo V70R AWD "Moxxi"
2001 Mercedes-Benz E430
Reply With Quote
  #4  
Old 04-09-2007, 11:33 AM
Banned
 
Join Date: Feb 2006
Location: Austin, TX
Posts: 16,203
Send a message via AIM to Sebba Send a message via Yahoo to Sebba
Default RE: Clunking Noise

Suspension problem. I had something similar and i cant remember what the cause was. I think it might have been a shock or something
Reply With Quote
Old 04-09-2007, 11:33 AM
 
 
 
Reply

Tags
06, 2000, 2006, bumps, clunk, clunking, diamante, eclipse, endeavor, galant, gas, gt, mitsubishi, noise, rear, sound, suspension


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -5. The time now is 10:23 PM.

Internet Brands, Inc.