Go Back   Mitsubishi Forum - Mitsubishi Enthusiast Forums > Mitsubishi Models > Mitsubishi Eclipse & Eclipse Spyder > 2nd Generation
Sign in using an external account
Register Forgot Password?
Search

Welcome to the Mitsubishi Forum - Mitsubishi Enthusiast Forums.
If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 07-26-2006, 09:59 PM
 
Join Date: Jul 2006
Posts: 6
Default Help! 98 eclipse rs wont start

Hi everybody. My girlfriend has a 98 eclipse rs automatic, she left it parked for about a week and when she tried to start it, it fired up for a few seconds and died. The first thing I checked was to see if it had spark. Car fires but it's not getting any fuel. I narrowed it down to what I thought was the fuel pump but I replaced it and it still wont get fuel. I would imagine that her ecm controls the fuel or is there a fuel pump relay? Has anyone else had this problem? Is there a fuel pump check connector or anything? Any help would be greatly appreciated. Thanks, Damon
This ad is not displayed to registered members.
Register your free account today and become a member on MitsubishiForum!
Reply With Quote
  #2  
Old 07-26-2006, 10:01 PM
Banned
 
Join Date: Feb 2006
Location: Austin, TX
Posts: 16,203
Send a message via AIM to Sebba Send a message via Yahoo to Sebba
Default RE: Help! 98 eclipse rs wont start

crank angle sensor
Reply With Quote
  #3  
Old 07-26-2006, 10:10 PM
 
Join Date: Jul 2006
Posts: 6
Default RE: Help! 98 eclipse rs wont start

Would that cause a cel? She didn't mention whether or not there was cel when she started it. How hard is the crank angle sensor to change? I have no idea where it is(I'm a sube guy)
Reply With Quote
  #4  
Old 07-26-2006, 10:18 PM
Banned
 
Join Date: Feb 2006
Location: Austin, TX
Posts: 16,203
Send a message via AIM to Sebba Send a message via Yahoo to Sebba
Default RE: Help! 98 eclipse rs wont start

i cant answer any other questions.. all i know is that there have been like 10 (no exaduration) people on here this month alone asking the same question and each one with the same fix. Thats all i can tell you.
Reply With Quote
  #5  
Old 07-26-2006, 10:20 PM
 
Join Date: Jul 2006
Posts: 6
Default RE: Help! 98 eclipse rs wont start

Thanks, Sebba. I guess I'll try that next.
Reply With Quote
  #6  
Old 07-26-2006, 10:24 PM
Banned
 
Join Date: Feb 2006
Location: Austin, TX
Posts: 16,203
Send a message via AIM to Sebba Send a message via Yahoo to Sebba
Default RE: Help! 98 eclipse rs wont start

If its not that.... and im 90% sure it is... then i would look at some other sensor. So... it starts for a second and then shuts off? If so... then i was right.
Reply With Quote
  #7  
Old 07-26-2006, 10:27 PM
 
Join Date: Jul 2006
Posts: 6
Default RE: Help! 98 eclipse rs wont start

No, it doesn't even start for a second now, just turns over. The only way it will start is if I spray starting fluid into the throttlebody. Like I said, it's getting spark but the fuel pump wont prime or anything. I checked both fuel pumps by hooking them directly up to the battery and they both work so I'm really at a loss here.
Reply With Quote
  #8  
Old 07-26-2006, 10:31 PM
Banned
 
Join Date: Feb 2006
Location: Austin, TX
Posts: 16,203
Send a message via AIM to Sebba Send a message via Yahoo to Sebba
Default RE: Help! 98 eclipse rs wont start

Ok... possibly not what i thought. Thats ****ed up man... have you tried reseting the ECU? Just dissconnect the battery for an hour and reconnect it and try and crank it over. Check the solenoid too!

PS... alrite dude im goin to bed. Its like 1:30 UK time.
Reply With Quote
  #9  
Old 07-27-2006, 04:14 AM
Senior Member
 
Join Date: Jul 2006
Location: Fort Polk, LA
Posts: 502
Default RE: Help! 98 eclipse rs wont start

that happened to me when I left my car sit while i was at basic training. I don't know why, but when I disconnected the fuel line going into the fuel rail and reconnected it it finally started. See if that works for you.
__________________
Fully built 2.6L 4g63/64 hybrid, 1g race ported head, Supertech dual valve springs, 1mm OS valves, Dejon tool 3" intake pipe, EVO 3 exhaust manifold, PTE 50 trim, SBR FMIC w/ 3" piping, GM 3" MAF,DSMlink V.3, Tial BOV, JMF Race Intake Manifold, 1000cc injectors, COMP 101200 cams, ARP everything, 3" VRS turbo back exhaust
Reply With Quote
  #10  
Old 07-27-2006, 06:00 PM
 
Join Date: Jul 2006
Posts: 6
Default RE: Help! 98 eclipse rs wont start

Thanks. i guess I'll try that next. I'm also gonna take another look at the mfi fuse. I checked it twice and it didn't look burnt. I'll go over it again though just to be sure.
Reply With Quote
Old 07-27-2006, 06:00 PM
 
 
 
Reply

Tags
97, 98, check, crank, eclipse, firing, fuel, rs, running, sensor, start, starts, system, turns, wont


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -5. The time now is 03:16 PM.

Internet Brands, Inc.



SEO by vBSEO ©2010, Crawlability, Inc.