Go Back   Mitsubishi Forum - Mitsubishi Enthusiast Forums > Mitsubishi Models > Mitsubishi Eclipse & Eclipse Spyder > 2nd Generation
Sign in using an external account
Register Forgot Password?
Search

Welcome to the Mitsubishi Forum - Mitsubishi Enthusiast Forums.
If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 07-11-2007, 12:55 AM
 
Join Date: Jun 2007
Location:
Posts: 83
Send a message via AIM to xp8ntballkid309x
Default NO START... ONLY GETTING FIRE IN 2 CYLINDERS..coil pack?timming?

alright i have a 95 eclipse gs... that will CRANK but NOT START... i have recently checked and i only have spark in the 1,4 cylinders... the 2,3 cylinders " ran off same coil" has NO spark and a very weak one... so im thinking i need a new coil pack.. i hasve tried testing it with a ohm meter but it didnt work.. so any help? could it be out of time now? im getting fuel...also... but i cant realy hear the fuel relay kick on now.. when key goes to on... " not cranking".. but i can hear the ecu... Anyone that can help me test the coil pack... or any help on how to get it running...thanks-chris
This ad is not displayed to registered members.
Register your free account today and become a member on MitsubishiForum!
__________________
INSAIN 558 AWHP 95 GSX eclipse.. 60 series HUGE turbo.. can push 36+ PSI BOOST!!!! stroked and bored to 2.4 liter.. LOTS OF MODS....
Reply With Quote
  #2  
Old 07-11-2007, 12:59 AM
Senior Member
 
Join Date: Nov 2006
Location: Colorado Springs, CO.
Posts: 3,430
Default RE: NO START... ONLY GETTING FIRE IN 2 CYLINDERS..coil pack?timming?

Is this the same issue from before?
__________________
Thanks,
John
Reply With Quote
  #3  
Old 07-11-2007, 01:45 AM
 
Join Date: Jun 2007
Location:
Posts: 741
Default RE: NO START... ONLY GETTING FIRE IN 2 CYLINDERS..coil pack?timming?

Did you make sure that your plug wires are right?
Reply With Quote
  #4  
Old 07-11-2007, 09:27 AM
Senior Member
 
Join Date: Jul 2005
Location: Summerville, SC
Posts: 5,664
Send a message via AIM to RCJr9186
Default RE: NO START... ONLY GETTING FIRE IN 2 CYLINDERS..coil pack?timming?

i'm sure u've already checked ur plugs. and your wires... run the wires from 2 and 3 back to the coil, take the wires off the coil and check the actual conectors for both the plug and coil. i had the same problem on my old 99gs and i ended up gettin a new dist coil, wires and plugs and it ran like a champ
__________________
Quote:
Sebba
Use.... the.... FU CKING SEARCH BUTTON.
Reply With Quote
  #5  
Old 07-12-2007, 01:34 AM
 
Join Date: Jun 2007
Location:
Posts: 83
Send a message via AIM to xp8ntballkid309x
Default RE: NO START... ONLY GETTING FIRE IN 2 CYLINDERS..coil pack?timming?

yea i havechecked wires, and got new plug... how do i check the coil part itself... put a screw drive on it and check for spark or somthing and thnaks for help guys...
__________________
INSAIN 558 AWHP 95 GSX eclipse.. 60 series HUGE turbo.. can push 36+ PSI BOOST!!!! stroked and bored to 2.4 liter.. LOTS OF MODS....
Reply With Quote
  #6  
Old 07-12-2007, 01:38 AM
Senior Member
 
Join Date: Oct 2006
Location: Calexico, CA
Posts: 1,835
Send a message via Yahoo to Kaede.Noir
Default RE: NO START... ONLY GETTING FIRE IN 2 CYLINDERS..coil pack?timming?

That could be one, haha direct screwdriver on it, be careful though, and do NOT doit, i repeat if its aftermarket like msd
__________________
"In life you only have 2 choices... you can choose to be happy... or not"
Reply With Quote
  #7  
Old 07-12-2007, 08:21 AM
Senior Member
 
Join Date: Jul 2005
Location: Summerville, SC
Posts: 5,664
Send a message via AIM to RCJr9186
Default RE: NO START... ONLY GETTING FIRE IN 2 CYLINDERS..coil pack?timming?

yea you can do that but mine was visibly bad. 2 of the connectors on the coil pack (come to think of it, it was cyl 2 and 3 also) were corroded beyond recognition and nothing was getting through.
__________________
Quote:
Sebba
Use.... the.... FU CKING SEARCH BUTTON.
Reply With Quote
  #8  
Old 07-12-2007, 05:22 PM
 
Join Date: Jun 2007
Location:
Posts: 83
Send a message via AIM to xp8ntballkid309x
Default RE: NO START... ONLY GETTING FIRE IN 2 CYLINDERS..coil pack?timming?

alright so i can put a screwdrive on it and crank the car over and c if there is spark?
__________________
INSAIN 558 AWHP 95 GSX eclipse.. 60 series HUGE turbo.. can push 36+ PSI BOOST!!!! stroked and bored to 2.4 liter.. LOTS OF MODS....
Reply With Quote
  #9  
Old 07-12-2007, 06:27 PM
Senior Member
 
Join Date: Jul 2005
Location: Summerville, SC
Posts: 5,664
Send a message via AIM to RCJr9186
Default RE: NO START... ONLY GETTING FIRE IN 2 CYLINDERS..coil pack?timming?

yup but be careful... lol
__________________
Quote:
Sebba
Use.... the.... FU CKING SEARCH BUTTON.
Reply With Quote
  #10  
Old 07-12-2007, 08:24 PM
Senior Member
 
Join Date: Nov 2006
Location: Colorado Springs, CO.
Posts: 3,430
Default RE: NO START... ONLY GETTING FIRE IN 2 CYLINDERS..coil pack?timming?

An easier and safer way to check the primary and secondary coils are with an ohmmeter. If you follow the book, it will show you two ways to check the coils with arcing it.
__________________
Thanks,
John
Reply With Quote
Old 07-12-2007, 08:24 PM
 
 
 
Reply

Tags
2000, 24, 95, 96, coil, cylinders, eclipse, fires, litter, mirage, mitsubishi, mitsuibisi, pack, running, spark, start, test


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -5. The time now is 04:32 PM.

Internet Brands, Inc.



SEO by vBSEO ©2010, Crawlability, Inc.