Go Back   Mitsubishi Forum - Mitsubishi Enthusiast Forums > Tech Help and Information > Everything else
Sign in using an external account
Register Forgot Password?
Search

Welcome to the Mitsubishi Forum - Mitsubishi Enthusiast Forums.
If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 10-04-2011, 08:17 PM
Junior Member
 
Join Date: Oct 2011
Posts: 1
Default 2001 eclipse 3.0 gt wont start

Daughters car needed valve cover gaskets replaced. I took upper plenum off and replaced valve cover gaskets, upper plenum gasket, plugs, wires and put everything back like it should be. Started car and it idled rough had to feather gas to keep running. It came out of it and ran fine. Daughter took car across town and it died on her she said it sputtered and died.

Started looking over basics and had no spark and LOTS of fuel in cylinders. CHecked distributor cap and found it was horrible (carbon cracking) replaced cap and rotor. Have spark. still no start.

We scanned with computer and got p0201 and p0116. replaced the water temp sensor and still will not start.

Please help been workin on it for two days
This ad is not displayed to registered members.
Register your free account today and become a member on MitsubishiForum!
Reply With Quote
  #2  
Old 10-10-2011, 12:22 AM
Member
 
Join Date: Mar 2010
Location: Louisiana
Posts: 80
Default

plugs may be fuel fouled, put new front one in and see if it will run a little.
Reply With Quote
  #3  
Old 10-13-2011, 12:11 AM
Senior Member
 
Join Date: Aug 2011
Location: Chicago suburbs
Posts: 108
Default Problem injector circuit or injector, p0201

OBD-II Trouble Code: P0201 Cylinder 1 Injector Circuit Malfunction

This site indicates that this code is for a fault in the injector circuit or the injector itself.

I am not familiar with this engine layout, so I have to ask, did you have to remove the injectors or disconnect the wiring to the injectors to do the gasket change?

When you replaced the plugs and wires, are you sure that they are seated correctly? Just checking.
Reply With Quote
  #4  
Old 10-15-2011, 12:51 PM
Senior Member
 
Join Date: Aug 2011
Location: Chicago suburbs
Posts: 108
Default Any update

Any update on this or did you give up and take it to a mechanic?
Reply With Quote
Old 10-15-2011, 12:51 PM
 
 
 
Reply

Tags
2001, 30, battery, car, cover, crank, custom, died, eclipse, gt, mitsbushi, mitsubishi, plenum, start, valve, wont


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -5. The time now is 05:31 AM.

Internet Brands, Inc.



SEO by vBSEO ©2010, Crawlability, Inc.