Go Back   Mitsubishi Forum - Mitsubishi Enthusiast Forums > Tech Help and Information > Everything else
Sign in using an external account
Register Forgot Password?
Search

Welcome to the Mitsubishi Forum - Mitsubishi Enthusiast Forums.
If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 12-23-2005, 12:37 AM
 
Join Date: Dec 2005
Posts: 2
Default safe mode???

hey guys, i ran a quick search on it and didn't find anything. i'm about to buy a 90 plymouth laser rs, fwd with the 4g63. it's running like *** though.
all it does is when you accelerate, the boost guage spikes up to 14 and stays, then it quits accerlerating at about 2k, where it then just sputters along. i don't think it's a boost leak/vacumm leak because they're no unusual hisses/whistles.
is there some kind of "limp mode" it tripped itself into? maybe it has a boost leak and i'm just retarded and don't know it? anything i can do to test and see what it is?
thanks

edit: no check engine light either

x2: completely stock
This ad is not displayed to registered members.
Register your free account today and become a member on MitsubishiForum!
Reply With Quote
  #2  
Old 12-23-2005, 03:08 AM
Senior Member
 
Join Date: Apr 2005
Location:
Posts: 253
Default RE: safe mode???

A classic problem with 1g dsm's. sounds like the capacitors are leaking onto your circuitry in your ecm. If you can get your hands on it, borrow a good one and see if it doesn't act like a brand new car. Happened on all three 1g eclipses I owned.
__________________
Change is inevitable, growth is optional. Choose wisely...
Reply With Quote
  #3  
Old 12-23-2005, 12:05 PM
Super Moderator
 
Join Date: Mar 2005
Location: Norfolk, VA
Posts: 4,865
Send a message via ICQ to Sanguinius Send a message via AIM to Sanguinius Send a message via Yahoo to Sanguinius
Default RE: safe mode???

Yes there is a Limp Mode that it could be in. There was something else mentioned about limp mode in the Eclipse section of the forum though I don't remember exactly what was said about it. Does the engine run normally at idle, in park, and reverse? If it does then I'd think that would rule out the ECU capacitors leaking though it would be a good idea to have them replaced now if they haven't been already before the ECU does go bad due to capacitor leak. Check on it though I'm not sure if the 1G Eclipses fell victim to the cap leak problem.
Reply With Quote
  #4  
Old 12-23-2005, 12:45 PM
 
Join Date: Dec 2005
Posts: 2
Default RE: safe mode???

i'll probably end up buying it if i can get it cheap enough anyway. there's a junkyard that i know of that has about 25-30 dsms, most with complete motors and everything. (only hillbillies with v8s know about this place)
it misses and sputters when it's cold, but smoothes out once it warms up. i'm guessing it just needs plugs/wires on that one.
Reply With Quote
  #5  
Old 12-23-2005, 01:50 PM
Super Moderator
 
Join Date: Mar 2005
Location: Norfolk, VA
Posts: 4,865
Send a message via ICQ to Sanguinius Send a message via AIM to Sanguinius Send a message via Yahoo to Sanguinius
Default RE: safe mode???

Yeah hissing and sputtering I'd do a tune-up. Plugs and wires. The capacitor problem even if you get a junkyard ECU it will probably have the possibility as well. Check it out. But the problem to me doesn't sound like an ECU problem. It sounds like you have a trans problem somewhere. Check in the Eclipse section of the forum SOMEONE said something about limp mode I cen't remember what thread it was in though... Might give you a bit more info.
Reply With Quote
Old 12-23-2005, 01:50 PM
 
 
 
Reply

Tags
1g, 90, 97, accelerating, dsm, eclipse, ecu, laser, limp, mitsubishi, mode, plymouth, problems, safe, trans


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -5. The time now is 11:21 AM.

Internet Brands, Inc.