Go Back   Mitsubishi Forum - Mitsubishi Enthusiast Forums > Mitsubishi Models > Mitsubishi Montero & Montero Sport
Sign in using an external account
Register Forgot Password?
Search

Welcome to the Mitsubishi Forum - Mitsubishi Enthusiast Forums.
If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 11-18-2009, 01:45 PM
Junior Member
 
Join Date: Mar 2009
Posts: 8
Default Test cam/crank position sensor

Hello all,

Does anyone know how to test if my cam & crank position sensor are functioning properly? I have a '95 montero 3.5 DOHC.

Thanks!
This ad is not displayed to registered members.
Register your free account today and become a member on MitsubishiForum!
Reply With Quote
  #2  
Old 11-26-2009, 03:03 AM
Junior Member
 
Join Date: Nov 2009
Posts: 8
Default

The books say there is no way. but if someone knows please tell me I'm having the same thoughts about mine!!!!
Reply With Quote
  #3  
Old 12-01-2009, 11:24 AM
Junior Member
 
Join Date: Mar 2009
Posts: 8
Default

anyone???? Please!!! I took the front of my car apart to check timing and everything looks good. I am thinking that it has to be either the cam or crank position sensor, but do not want to buy an expensive part solely on a hunch...

A few things to think about:
- is there a way to test that a sensor is good off the car?
- when a sensor is installed does it have to be gapped?
- what will happen if the sensor wheel get bent, oxidized, dirty?

Thanks
Reply With Quote
  #4  
Old 12-02-2009, 04:09 AM
Junior Member
 
Join Date: Nov 2009
Posts: 8
Default sensors

So the mitsu book I have says that if the cam sensor is bad the car will run really bad but still start and if the crank sensor is bad it will not start which is why I'm thinking that mine is the same problem....... I have a book on it. I can take pictures of the pages and send to you if you wish if it will help you in anyway. You can email me at myfyn69@yahoo.com or text me cell at 503 933 2551. My name is James. I just put my motor in mine and like a dummy used an old sensor that came with the motor so I know what it will take to get down to it and I'm really not looking forward to it. I have posted on many many Mitsu sites and even just answer sites and no one can help on this problem. Mine has a small amount of spark or weak spark and I guess the crank sensor can be bad and do this as well. Anyway let me know if I can be of any help with the book, or if you fix it please post what it was on this thread. Thanks again James.
Reply With Quote
Old 12-02-2009, 04:09 AM
 
 
 
Reply

Tags
3000gt, 95, angle, cam, camshaft, crank, crankshaft, eclipse, lancer, mitsubishi, position, problem, sensor, test, testing


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -5. The time now is 04:48 AM.

Internet Brands, Inc.