1st Generation This includes all Eclipses, Talons, and Lasers built from 1990-1994.

Flip-ups not working

  #1  
Old 06-02-2008, 09:27 PM
Junior Member
Thread Starter
Join Date: Mar 2008
Location:
Posts: 26
Default Flip-ups not working

I have a 91 Eclipse GS. When I bought it the guy told me that the driver side flip up motor was not working, which wasnt a big deal to me. Shortly after I bought the car I plugged the motors in to check them. Indeed, the passenger side worked but the driver side didn't. I got a replacement motor reciently from a parts car. Before I installed it I pluged it in to make sure it worked and it did spin when I hit the flip ups button. Now, after installing it, neither of the motors work. My freind and I check the relay and the fuse and both are good, so we are both lost as to why they are not working. If anyone has any idea as to what I should try, please let me know. Any ideas or suggestions are greatly appreciated!! Thanks!
 
  #2  
Old 06-02-2008, 09:39 PM
Super Moderator
Join Date: Jan 2006
Location:
Posts: 11,758
Default RE: Flip-ups not working

id start looking at the wiring. Usually headlights are run in series so you may have messed up the wiring with the new headlight causing neither to work. Other than that i can only think of the fuse or relay. Make sure you are looking for the ones for the motor and not the headlight lamp
 
  #3  
Old 08-07-2008, 10:52 PM
Join Date: Jul 2008
Posts: 50
Default RE: Flip-ups not working

i had the same problem fixed the then the other went out and i have the perment fix i upgraded my 91 front end to a 93 front in everything bolted up only had to drill a few hole for the headlights
 
  #4  
Old 08-08-2008, 04:09 PM
dsm1990gsx's Avatar
Super Moderator
Join Date: Oct 2007
Location: Pottstown, Pa
Posts: 4,681
Default RE: Flip-ups not working

Check your headlight switch.
 
  #5  
Old 11-16-2008, 03:04 PM
Junior Member
Thread Starter
Join Date: Mar 2008
Location:
Posts: 26
Default RE: Flip-ups not working

I didn't do anything with the wiring. All I did was plug and play with the replacement headlight motors. The original ones didnt work and the 'new' ones did. I checked the switch and it is still good. Idk, I have been thinking about doing a conversion to the 1b gen lights. How exactly did you go about doing that mack29730? I'm assuming I would need the headlight assemblies and the 1b hood. Anything else?
 
  #6  
Old 11-16-2008, 03:37 PM
dsm1990gsx's Avatar
Super Moderator
Join Date: Oct 2007
Location: Pottstown, Pa
Posts: 4,681
Default RE: Flip-ups not working

You would need fenders too. Dumb question but are you checking the flip up lights w/ the key in the on position or running?
 
  #7  
Old 11-16-2008, 03:56 PM
Junior Member
Thread Starter
Join Date: Mar 2008
Location:
Posts: 26
Default RE: Flip-ups not working

That was actually a good question... :-D Before I replaced them I tried both but after I only tried it with the key to the On position. I should probably check it with the car running, huh? Lol.
 
  #8  
Old 11-16-2008, 04:04 PM
dsm1990gsx's Avatar
Super Moderator
Join Date: Oct 2007
Location: Pottstown, Pa
Posts: 4,681
Default RE: Flip-ups not working

It should work in the on position too but you never know lol.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
lillben07
Everything else
0
06-02-2008 09:39 PM
itsme71190
Audio/Visual Electronics
4
04-04-2008 02:23 PM
EMonz57
Off Topic
18
09-13-2007 08:59 PM
RCJr9186
For Sale / Trade
7
11-09-2006 10:32 AM
RCJr9186
Audio/Visual Electronics
0
10-23-2006 04:36 PM


Thread Tools
Search this Thread
Quick Reply: Flip-ups not working


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.