2002 Spyder GS No Spark on One Ignigtion Coil - Mitsubishi Forum - Mitsubishi Enthusiast Forums


3rd Generation This includes all Eclipses built from 2000-2005
Sponsored By:
Sponsored By:

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 02-25-2017, 06:04 AM
Junior Member
Thread Starter
 
Join Date: Jan 2016
Posts: 3
Default 2002 Spyder GS No Spark on One Ignigtion Coil

Having an issue with Eclipse GS Spyder 4G64 (2002).

The car will start and run great when it does start. I can drive it and no check engine light, I've had it checked for error codes at Autozone and nothing comes up.

The engine turns over like it wants to start and i can usually leave it for an hour or two and come back and it will start fine, idle fine, etc. Not the starter or the battery (it's new).

One mechanic noticed no spark at one of the 2 ignition coils so I thought we had it nailed down but replaced it with a new one and still no spark. Car is sitting at a friends and I'll likely go back today and it'll start fine and run fine until the next time it decides to not.

Someone suggested the computer may be the problem. Suggestions? Going to try to reset the ECU today based on couple peoples posts that are different than what I'm seeing but may help.
Reply With Quote
  #2  
Old 04-23-2017, 10:37 AM
Junior Member
 
Join Date: Apr 2017
Posts: 4
Default

Did you ever figure out the problem? I'm having the exact same issue except mine won't start at all. No spark on 1 coil.
Reply With Quote
  #3  
Old 04-23-2017, 02:21 PM
Junior Member
Thread Starter
 
Join Date: Jan 2016
Posts: 3
Default

We did it was the throttle body idle speed control valve. After figuring it out and replacing it we have been running fine for about a month now.
Reply With Quote
  #4  
Old 06-09-2017, 02:08 AM
Alv Alv is offline
Junior Member
 
Join Date: Jun 2017
Posts: 11
Default

Crank sensor? Check. The wiring
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
No spark from coil #3 & #6 chicago3000gt Mitsubishi 3000GT 1 11-03-2010 02:37 PM
1995 Montero 3.0 no spark on coil #3 dcur069 Mitsubishi Montero & Montero Sport 2 09-09-2010 11:49 PM
COIL not firing on one coil pack davidsdlck Mitsubishi 3000GT 12 01-09-2007 03:09 PM
Help! No Spark... Replaced PCM, Cam Sen, Crank Sen, Coil pak oops129 2nd Generation 5 01-04-2006 04:38 AM
’95 Galant 2.4 SOHC-no spark-test coil? lelliott Mitsubishi Galant 1 02-25-2004 11:29 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 09:49 PM.


© 2018 MH Sub I, LLC dba Internet Brands
We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.