Keyless entry problem - Mitsubishi Forum - Mitsubishi Enthusiast Forums

Everything else Good at troubleshooting? Have a non specific issue that doesnt fit into the other categories?? Ask it here!

Keyless entry problem

  #1  
Old 02-08-2019, 07:57 PM
Junior Member
Thread Starter
Join Date: Jan 2012
Posts: 2
Default Keyless entry problem

HiI have Endeavor 2010 SE. Starting today, pressing "unlock" button on fob unlocks the doors, but when I open any door alarm goes off. When I press same button again it shuts down. Also, used to have turn lights to blink when using "unlock" button, now its not. Happened suddenly on both keys I have.Is there any solution? I went thru the manual and checked all settings including keyless settings under "customization" - all looks normal.Please help. Thanks
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
cmvdmey
Mitsubishi Outlander
7
05-22-2015 02:35 PM
slappysquirrel
New Members Area
0
10-15-2014 02:22 PM
tmh1
Mitsubishi Montero & Montero Sport
3
11-20-2004 11:32 AM
matt03es
Everything else
0
07-29-2004 04:06 PM
mit_ucla
General Mitsubishi Chat
0
11-05-2003 08:40 PM


Thread Tools
Search this Thread
Quick Reply: Keyless entry problem


Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.