Factory alarm issue - Mitsubishi Forum - Mitsubishi Enthusiast Forums


2nd Generation This includes all Eclipses, and Talons built from 1995-1999
Sponsored by:
Sponsored by:

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 06-04-2008, 12:40 AM
Thread Starter
 
Join Date: Jan 2008
Posts: 17
Default Factory alarm issue

I been searching for this and can't seem to find a answer. I can't seem to turn off my alarm. Even if i turn on the car it still goes off. My mechanic had to remove a relay to make the horn from going off, but now my headlights flash every 2 seconds. I had to remove the headlight relay to get them to stop. Its like the alarm is still going off. I removed the fuse for the anti-theft and it still seems to go off. Is there a way to disable the alarm [/align]
Reply With Quote
  #2  
Old 06-04-2008, 04:46 AM
Senior Member
 
Join Date: Nov 2006
Location: Colorado Springs, CO.
Posts: 3,430
Default RE: Factory alarm issue

Have you turned the alarm off by putting the key into the driver's keyhole and unlocking the door that way? That's how you turn off the stock alarm without the keyfob.
Reply With Quote
  #3  
Old 06-04-2008, 03:34 PM
Thread Starter
 
Join Date: Jan 2008
Posts: 17
Default RE: Factory alarm issue

yes i have. it's wierd cause once in awhile it works but that's like once a week. But when it's going off i can't turn it off
Reply With Quote
  #4  
Old 06-05-2008, 12:40 AM
Senior Member
 
Join Date: Oct 2005
Location: Sarasota, FL
Posts: 689
Default RE: Factory alarm issue

have you tried disconnecting the battery for a minute and reconnecting the battery? that always works for me.
Reply With Quote
  #5  
Old 06-05-2008, 03:15 AM
Thread Starter
 
Join Date: Jan 2008
Posts: 17
Default RE: Factory alarm issue

yeah i just did my alternator and had the battery unplug for about 2 hours. Either way i'm just gonna get a aftermarket alarm and just remove the old one
Reply With Quote
  #6  
Old 06-05-2008, 04:21 AM
Senior Member
 
Join Date: Nov 2006
Location: Colorado Springs, CO.
Posts: 3,430
Default RE: Factory alarm issue

Another reason for the alarm to go off on its own is low battery power. You mentioned that the alarm goes off at least once a week. You could have a battery drain somewhere or you could just have a dying battery. Another fix was the door triggers and/or hood pin causing issues if they are rusted or malfunctioning. My guess is on the battery.
Reply With Quote
  #7  
Old 06-05-2008, 11:12 PM
Senior Member
 
Join Date: Oct 2005
Location: Sarasota, FL
Posts: 689
Default RE: Factory alarm issue

*Autozone checks em for free and charges it too.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2009 Model Factory Fitted Alarm Problems Craig in Wimbledon Mitsubishi Outlander 13 04-13-2010 04:22 AM
OK to Swap Factory NAV for Factory Stereo? cooljw Mitsubishi Outlander 4 02-26-2008 06:28 PM
Factory alarm or door problem. Mosephus Mitsubishi Montero & Montero Sport 2 08-27-2007 01:27 PM
factory alarm? racerx55 1st Generation 6 01-19-2007 05:38 PM
Factory Alarm and RKE system brandon_NY Mitsubishi Montero & Montero Sport 0 12-03-2006 12:03 PM


Tags
97, alarm, battery, bypass, diamante, disable, eclipse, factory, low, mitsubishi, montero, offf, shut, sport, system

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 04:19 AM.