Everything else Good at troubleshooting? Have a non specific issue that doesnt fit into the other categories?? Ask it here!

Audio interrupts and SCV reinitializes

  #1  
Old 06-13-2016, 02:25 PM
Junior Member
Thread Starter
Join Date: Jun 2016
Posts: 5
Default Audio interrupts and SCV reinitializes

Hi folks,

I have a 2013 Outlander equipped with Rockford Fosgate audio, without navigation system, and I have this issue: audio interrupts randomly while display stays on, usually for two times and in short periods. I have just found out the second interruption is caused by the speed control volume (SCV) which seems to reinitialize after the audio interrupts firstly. When I switch off SCV, a single interruption occurs.

I went to the dealership with that issue, they checked connections, changed the head unit and then the amplifier - of no help to me.
I installed the latest Fuse firmware and the problem persists.

Does somebody know what might cause this?
 
  #2  
Old 03-23-2017, 07:59 PM
Junior Member
Join Date: Feb 2017
Posts: 8
Default

Did you find a fix? I also have an interrupt in a 2013 Outlander XLS. Mine appears to time out about 45 seconds after start up ... and then stays dead ,,,, until you turn the ignition off and restart the engine ... then the stereo will stay on for another 45 seconds. Repeat.
 
  #3  
Old 03-26-2017, 05:58 AM
Junior Member
Thread Starter
Join Date: Jun 2016
Posts: 5
Default

Unfortunately I have not sorted it out yet.

But yours seems to have a solution here: Mitsubishi Outlander XLS: hiWe have a 2008 outlander xls
 
  #4  
Old 03-30-2017, 12:59 PM
Junior Member
Join Date: Feb 2017
Posts: 8
Default

Thanks Rares! That helped a lot! Unfortunately(fortunately) after I threatened (the stereo system) to take it to the technician - it suddenly started to work again and has not cut out in almost a week. The only thing I did was soft reset the deck and then set some basic sound features. Other forum techs still think that this might be the amp and that the issue may resurface in the near future,,,,, however I think that it's somehow related to the 'soft' settings and either went into or exited from a loop when programmed in a way that it did not care for. Impossible to know for certain ,,,, until the next time ....
 

Last edited by PeakXV; 03-30-2017 at 01:01 PM.
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Alizaa
Audio/Visual Electronics
0
07-19-2011 08:21 AM
Liston
Mitsubishi Montero & Montero Sport
0
07-09-2011 07:10 PM
adgjqetuo
Mitsubishi Lancer and Lancer Sportback
3
06-23-2008 09:42 AM
ziggy56
Vendor Group And Special Buys
1
08-07-2007 10:49 AM
99clipsgst
For Sale / Trade
5
02-12-2006 07:28 PM


Thread Tools
Search this Thread
Quick Reply: Audio interrupts and SCV reinitializes


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.