Everything else Good at troubleshooting? Have a non specific issue that doesnt fit into the other categories?? Ask it here!

Bluetooth "No cellular service detected"

  #1  
Old 06-14-2016, 02:08 PM
Junior Member
Thread Starter
Join Date: Jun 2016
Posts: 1
Default Bluetooth "No cellular service detected"

Hello all -

I drive a 2015 Outlander Sport, and I use an android smartphone from BLU (Bold Like Us) called the Studio Energy II. I can pair the phone with bluetooth, I can play and control music and accept incoming calls via the steering-wheel mounted controls, but whenever I try to make a call with the steering-wheel controls (by saying "Call ..." when prompted) I get the response "No cellular service detected." I have made sure that cellular service is at full strength, and even tested and confirmed this by having a friend call me. It is a dual sim card phone and I haven't yet tried removing the one that has no service, but I have made sure that the "active" sim card is the default. Has anyone else run into a similar problem?

Thanks!
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Evo2nv
Mitsubishi Evolution
10
05-23-2017 07:51 PM
jsevinsk
Mitsubishi Outlander
5
12-17-2013 07:25 AM
treasguy
Mitsubishi Montero & Montero Sport
3
01-28-2010 07:15 PM
signtist2004
Everything else
48
10-19-2006 11:01 AM


Thread Tools
Search this Thread
Quick Reply: Bluetooth "No cellular service detected"


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.