Cranks but won't start - Mitsubishi Forum - Mitsubishi Enthusiast Forums


Mitsubishi 3000GT During it's production run, and after, the 3000GT was a pure sports car offering forced induction and all wheel drive, as well as smooth aerodynamic styling.

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 01-05-2013, 06:52 PM
Junior Member
Thread Starter
 
Join Date: Jan 2013
Posts: 3
Default Cranks but won't start

95' base w/195,000 fun miles. always runs great. Couple of mornings ago, went to start and car cranks but won't start. Had driven the car the evening before and all was good. Fuel pump was not engaging, so using check terminal, energized pump and could hear fuel in the rails. Checked MFI relay and all fuses. Have fire to coils and plugs. All other electrics work but fuel pump does not engage on it's own at start. No CEL's. Cel light comes on for about 5 seconds and then goes off like normal so thinking ECM is ok. Possible it could be cam or crank sensor? IDK. Any suggestions would be greatly appreciated.
Reply With Quote
  #2  
Old 01-06-2013, 12:30 PM
mxmikie's Avatar
Senior Member
 
Join Date: Sep 2005
Location: Bouse,az
Posts: 1,044
Default

cel and code readers do not cover ign or fuel have you checked the timing belt/marks ????
Reply With Quote
  #3  
Old 01-06-2013, 09:00 PM
Junior Member
Thread Starter
 
Join Date: Jan 2013
Posts: 3
Default

Thanks for the response and no I haven't yet. Had a few minutes today to look further and noticed that when cranking the tach does not move. Have been reading that this could indicate cam or crank angle sensor? will check timing tomorrow and let you know.
Reply With Quote
  #4  
Old 01-08-2013, 05:36 PM
Member
 
Join Date: Oct 2009
Posts: 58
Default

Fuel pump signal originates at MRI relay then to fuel pump relay. If the pump doesn't come on but does run ok when you put 12 volts to it then one of these two are not working properly.

But to make sure that the injectors are firing you should jump the pump out and leave it running while you attempt to start the car. If it still will not start then you have an additional problem. CAM/CAS sensors will usually cut fuel and spark if they go bad as will the Ecu sometimes.
Reply With Quote
  #5  
Old 01-09-2013, 04:12 PM
mxmikie's Avatar
Senior Member
 
Join Date: Sep 2005
Location: Bouse,az
Posts: 1,044
Default

got spark ??
Reply With Quote
  #6  
Old 07-16-2017, 12:32 PM
Junior Member
 
Join Date: Jul 2017
Posts: 8
Default 30 year backyard mechanic

Timing belt, fuel pump or (wiring to it) or security issue. Possibly crank sensor- never a cam sensor, won't make a difference if cam sensor is bad. Disconnect MAP sensor and see if it starts roughly then won't with MAP sensor connected.
Read my other lists in this relat 'ed issue.
i suspect either a fuel-pump or timing issue or harn as / connector to the fuel pump! Compression t st and a cheap obdII tester like the ELM327 $10 eBay Bluetooth any tablet android phone...
Reply With Quote
  #7  
Old 07-16-2017, 12:34 PM
Junior Member
 
Join Date: Jul 2017
Posts: 8
Default

[QUOTE=Bobby Poirier;320795]Timing belt, fuel pump or (wiring to it) or security issue. Possibly crank sensor- never a cam sensor, won't make a difference if cam sensor is bad. Disconnect MAP sensor and see if it starts roughly then won't with MAP sensor connected.
Read my other lists in this relat 'ed issue.
i suspect either a fuel-pump or timing issue or harn as / connector to the fuel pump! Compression t st and a cheap obdII tester like the ELM327 $10 eBay Bluetooth any tablet android phone...
Bad ground to the motor/body, run new ground from negative directly to any bolt on the engine for all vehicles.
this is all general info not necessarily particular to any and it all vehicles.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Intermittent starting, cranks but won't turn over phatmatt Mitsubishi Endeavor 1 07-16-2017 12:27 PM
Engine Cranks, but won't start. MoralesG89 Mitsubishi Galant 2 03-07-2012 08:16 PM
Engine cranks but wont start cod1ak Mitsubishi 3000GT 12 03-28-2008 08:55 AM
420a fully built cranks but wont start help please 95HGeclipse Everything else 5 03-05-2007 10:42 PM
Car cranks but won't start Dookitchen 2nd Generation 2 04-14-2006 02:32 AM


Tags
1994, 3000gt, 95, angle, bad, crank, cranks, dodge, fuel, mitsubishi, moving, sensor, spark, start, stealth, tach, wont

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 05:31 PM.