Mitsubishi Galant A sporty mid-sized sedan offering the perspective buyer a change from the normal mid-size sedan class.

Need Help........Please!!!!!!!!!!

  #1  
Old 05-10-2007, 09:02 AM
Thread Starter
Join Date: May 2007
Posts: 4
Default Need Help........Please!!!!!!!!!!

Ok, first i have an 03 4cyl galant and this is my problem it has aftermatrket alarm and remote start on it. I left work one night started it with the remote got home and turned the key took it out and the car kept running, i have to pull th engine fuse and disconnect the battery to shut the car off. The car would start but wont shut off with the key, i tried changing the ignition switch and now the car wont start either. its like the car is stuck in the acc position....what should i try ill do anything
 
  #2  
Old 05-10-2007, 09:04 AM
Senior Member
Join Date: Feb 2007
Location: 34669
Posts: 4,445
Default RE: Need Help........Please!!!!!!!!!!

Id bring it to whoever installed the remote start and kick thier ***.
 
  #3  
Old 05-10-2007, 10:42 AM
Thread Starter
Join Date: May 2007
Posts: 4
Default RE: Need Help........Please!!!!!!!!!!

i cant take it back to the place(circumstances i really dont want to discuss) i already beat the **** out of that guy but that didnt fix the car lol......i have taken the remote start off the car but it still is stuck in acc any suggestions
 
  #4  
Old 05-10-2007, 12:24 PM
Banned
Join Date: Feb 2006
Location: Austin, TX
Posts: 16,176
Default RE: Need Help........Please!!!!!!!!!!

Its wired up wrong!
 
  #5  
Old 05-10-2007, 12:27 PM
Thread Starter
Join Date: May 2007
Posts: 4
Default RE: Need Help........Please!!!!!!!!!!

thats what i thought but checked everything and also this is the first time its happened and the **** has been on the car for like 7 months
 
  #6  
Old 05-10-2007, 12:31 PM
Senior Member
Join Date: Feb 2007
Location: 34669
Posts: 4,445
Default RE: Need Help........Please!!!!!!!!!!

Out of morbid curiosity, have you attempted to turn the car off via remote?
 
  #7  
Old 05-10-2007, 12:35 PM
Thread Starter
Join Date: May 2007
Posts: 4
Default RE: Need Help........Please!!!!!!!!!!

the car isnt running anymore nor will it start after i tried to change the ignition switch......
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
enzo_hashmat2006
Everything else
11
10-10-2017 05:46 PM
BruceWayne
Interior Wiring
1
04-08-2010 10:48 AM
thomas4g63
New Members Area
2
11-28-2008 12:52 PM
91 eclipse gs
1st Generation
10
09-26-2007 07:03 AM
96eclipsedohc
2nd Generation
5
02-08-2007 09:20 PM


Thread Tools
Search this Thread
Quick Reply: Need Help........Please!!!!!!!!!!


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.