Mitsubishi Galant A sporty mid-sized sedan offering the perspective buyer a change from the normal mid-size sedan class.

Outside temp Sensor N/W after crash

  #1  
Old 07-23-2005, 07:27 PM
Thread Starter
Join Date: Jul 2005
Posts: 1
Default Outside temp Sensor N/W after crash

I have a '98 Legnum 2.5 (6a13) auto. After a prang to the front, which was reapired by our local panelbeater, the Outside Temp no longer works. It always displays 20c.

I also have a disconnected brown connector that has obvious damage.

Now, my questions are :-
Does anyone know what the brown connector is for? The color of the wires going into it are brown/yellow and yellow/brown.
Where is the Outside Temp Sensor located?

Thanks in advance.


 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Bratboy90
Mitsubishi Montero & Montero Sport
1
04-09-2014 12:32 PM
Webcorrecto
Everything else
0
02-27-2013 08:38 AM
hawkgt
Mitsubishi Montero & Montero Sport
2
02-11-2009 12:00 AM
johcalhoun
Mitsubishi Montero & Montero Sport
2
05-21-2007 01:39 PM
kornvolks
2nd Generation
0
01-13-2006 02:51 PM


Thread Tools
Search this Thread
Quick Reply: Outside temp Sensor N/W after crash


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.