Everything else Good at troubleshooting? Have a non specific issue that doesnt fit into the other categories?? Ask it here!

Gauge lights not working and I don't know y?

  #1  
Old 02-25-2006, 08:38 PM
Thread Starter
Join Date: Jan 2006
Location:
Posts: 28
Default Gauge lights not working and I don't know y?

I have recently installed some reverse glow gauges through the dimmer switch in my 99 Eclipse. Everything was fine up until about 2 days ago when the original lights in the gauges and needles went out. All the other lights such as my climate control, cigarette lighter, fog lights and cruise control lights work. If anyone has any idea I'm open to anything at this point.
 
  #2  
Old 02-26-2006, 11:22 AM
Banned
Join Date: Jan 2006
Location:
Posts: 752
Default RE: Gauge lights not working and I don't know y?

Where did you tap for power to feed the new lights? It might have been a freak thing also, replace them and see if it happens again.
 
  #3  
Old 02-26-2006, 11:36 AM
Join Date: Aug 2005
Location: Baraboo, WI
Posts: 2,323
Default RE: Gauge lights not working and I don't know y?

Check to make sure your whole unit is pushed in well to the connectors on the back of it.. You may not be getting a good connection on them..
 
  #4  
Old 02-26-2006, 01:54 PM
EMonz57's Avatar
Senior Member
Join Date: May 2005
Posts: 12,084
Default RE: Gauge lights not working and I don't know y?

It is your splice...if you spliced into the dimmer switch and it isnt connecting well that is what will happen I did the same thing in my 00 GS or if the dimmer switch came unplugged from behind the dash same thing will happen
 
  #5  
Old 02-26-2006, 06:07 PM
Thread Starter
Join Date: Jan 2006
Location:
Posts: 28
Default RE: Gauge lights not working and I don't know y?

Hey thanks for the replies. I spliced into the connector from the dimmer switch directly. The thing is that if it was a connection from slicing shouldn't all the lights that are supported by the dimmer switch go out than? It's only the lights in the gauges that aren't working. I've checked all the connections, the splices, and fuses and still am havin this problem.
 
  #6  
Old 03-02-2006, 10:00 PM
Join Date: Feb 2006
Posts: 63
Default RE: Gauge lights not working and I don't know y?

My dimmer switch causes my light in the dash to go out as well every now and then. I had push the dimmer switch or change it from high to low to get them back. You might want to check the dimmer switch itself. Cleaning the contacts if possible will do wonders for the entire system.
 
  #7  
Old 03-06-2006, 03:30 AM
Join Date: Apr 2005
Location:
Posts: 85
Default RE: Gauge lights not working and I don't know y?

dude if this works then you have to tell me, because i had the same exact problem. All i had to do is pull off your HUD cover and try to put the wires that connet to you HUD lights in better. Pritty much all i am saying is wiggle the wires. I know it sounds stupid, but that is the same thing that happened to me and that is what fixed it.

Hope that helps
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
shadowbroker
Mitsubishi Montero & Montero Sport
3
03-22-2011 06:32 PM
myfightingirish
Interior Wiring
0
03-08-2011 02:18 PM
concretejungle
Interior Wiring
3
03-20-2007 05:16 AM
leonidas
Mitsubishi 3000GT
4
10-12-2006 02:09 PM


Thread Tools
Search this Thread
Quick Reply: Gauge lights not working and I don't know y?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.