Everything else Good at troubleshooting? Have a non specific issue that doesnt fit into the other categories?? Ask it here!

transmission problems . need help soon plz.

  #1  
Old 12-14-2005, 05:01 PM
Thread Starter
Join Date: Dec 2005
Location: laredo ,tx
Posts: 16
Default transmission problems . need help soon plz.

okay heres my story 1 year ago i hit a rock and it made a hole in the tranmission so i took it to a transmission shop and they put in a new case and rebuild the whole tranny but it took like about 3 mths so my car was givin to me but i noticed that when it would shift gears i would feel them very hard and i would hear like a rubbing sound on the front passenger side. so i changed all my mounts and it still did it so the mecanic said it was normal i guess. so one day im coming back from a trip and i decide to race a srt 4 on the highway and we hit about 135 mph till we saw a cop and slowed down i was already close to my house and when i get off the highway about 1 block away from home at a stop i stopped when i took off again it was fine but as soon as it was suppossed to shift to 3rd the rpms dropped and i stepped on it a lil bit more and the car wouldnt go so put it in second all the way home and drove it like that ( my car is an automatic ) so i take it back to the mecanic keeps it for like 4 mths and says its the computer from the tranny so he fixes it ( yeah right) so 2 mths ago i get it back and pos the car i dont drive it only on the weekends so i take it to get painted cause these f...... also scratched my paint so i get the car painted and like 2 weeks ago i get the car and i drive it for 2 days and again the same thing happened it wont go into third gear so i have to drive it with the overdrive off and iwas wondering if anybody had an idea of what the hell is going in with this car . its kinda frustrating and i dont know if i should take it back to the same mecanic? i could use a lot of help. sorry bout the long story. tha car is a 97 eclipse gst spyder with an automatic tranny . [sm=smiley19.gif] plz help
 
  #2  
Old 12-14-2005, 10:12 PM
Join Date: Aug 2005
Location: Baraboo, WI
Posts: 2,323
Default RE: transmission problems . need help soon plz.

It sounds like it may be in "Limp Mode" When you take off from a start, is the car really doggy?

And when you are driving it, I think it may be in 3rd actually not 2nd.. (If its in limp mode).

Did your service engine light come on also?
 
  #3  
Old 12-14-2005, 10:26 PM
Thread Starter
Join Date: Dec 2005
Location: laredo ,tx
Posts: 16
Default RE: transmission problems . need help soon plz.

yeah i mean its 3rd and yeah the light is on and its feels kinda slow on the take off. so waht can i do to fix it? and what is lomp mode? and is it expensive to fix?
 
  #4  
Old 12-15-2005, 06:34 AM
Super Moderator
Join Date: Mar 2005
Location: Norfolk, VA
Posts: 4,862
Default RE: transmission problems . need help soon plz.

Limp mode is a failsafe mode when there is a problem. It's supposed to be a mode to drive short distances if there's a problem. I wouldn't take it back to the same mechanic if he hasn't managed to fix it unless he's going to fix it for free because he hasn't managed to fix it right yet. I can't remember offhand what problems cause limp mode to kick in. Someone in the eclipse section of these boards will know I'm sure because I've seen something about it in there before.
 
  #5  
Old 12-15-2005, 03:53 PM
Thread Starter
Join Date: Dec 2005
Location: laredo ,tx
Posts: 16
Default RE: transmission problems . need help soon plz.

hey thanx for your help i really appreciate it hopefully somebody else sees this and maybe could help me out a lil bit more im getting kinda frustrated cause this is the car i spend my money and it sucks that i cant even drive it but i have to make it work someway or another right? if you guys know of somebody that knows about this i would really aprreciate it maybe even if you had a good mecanic here in laredo texas or in san antonio. thanx again
 
  #6  
Old 12-15-2005, 04:12 PM
Join Date: Nov 2005
Location:
Posts: 69
Default RE: transmission problems . need help soon plz.

yes. ive also read the same problem somwhere in this forum. but on what i remember (WWW.ABOUT.COM) check this site out. im very positive ive seen one of these in that site. sorry i cant specify it. but if u just spend time checkin it. it will be worth it.
 
  #7  
Old 12-15-2005, 08:04 PM
Join Date: Aug 2005
Location: Baraboo, WI
Posts: 2,323
Default RE: transmission problems . need help soon plz.

I actually am dealing with this off and on.. My reason for limp mode was a power issue. If the transmission computer recognizes something wrong it puts the car into "limp mode" aka safety mode.. I gotta get going but ive done some research and there are many of reasons limp mode happens... To say what it is for sure I would need more info... Ill post later..
 
  #8  
Old 12-16-2005, 06:58 PM
Join Date: Aug 2005
Location: Baraboo, WI
Posts: 2,323
Default RE: transmission problems . need help soon plz.

It actually ranges from a lot of things with this... It could be a problem with your transmission itself, or needing to be rebuilt or a new one.. But heard a lot of people doing that and not fixing the problem.. Theres so many different sensors that can make your tranny go into limp mode. Go back to the tranny shop u had the work done at and ask him if he knows anything about limp mode and some of its causes.. If he doesnt, dont waste your time there. Im going next weekend to get mine taken care of, but I believe its the voltage regulator on the altenator. Yours could be that.. But what you need to do is go and get the code checked that your car is giving. Post back what the code is and I could help ya a little more possibly.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
1fast lorinser
Mitsubishi Montero & Montero Sport
1
01-16-2013 02:06 PM
jimithing27
Mitsubishi Montero & Montero Sport
3
02-24-2011 09:14 PM
Wi_Fibre
2nd Generation
4
10-18-2007 09:09 AM
99galant
Mitsubishi Diamante
4
03-20-2007 02:50 AM
Eclipsel3oy99
Everything else
1
09-09-2005 12:50 PM


Thread Tools
Search this Thread
Quick Reply: transmission problems . need help soon plz.


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.