Mitsubishi Mirage This sport compact offers economy without compromising comfort.

1995 Mirage 1.5L Auto - Cold start sputter

  #1  
Old 03-23-2014, 01:14 AM
Owen_Mirage's Avatar
Junior Member
Thread Starter
Join Date: Feb 2014
Location: Denver, CO
Posts: 8
Default 1995 Mirage 1.5L Auto - Cold start sputter

I've got a 1995 Mitsubishi Mirage with a 1.5L motor and auto 3 speed tranny that i use for my DD which has a couple issues i'm trying to figure out. First issue, when i start the car when cold, it will sometimes take a quick blip of the throttle to "catch" and stay running otherwise it'll die once and will start right up on the second attempt. Second issue is that after its started cold, it'll idle fine in P or N, but if i go into D or R it'll really sputter for a few minutes at low rpm until the engine warms up. Once its warm (after about 5 min of driving) it is completely fine, will idle with no issue, start up with no issue, and is smooth.

This car was just purchased about a month and a half ago so i'll go into what i've replaced myself as well as what the P/O had in the sale ad.

Recent parts I've persronally replaced or cleaned:

Coolant Temp Sensor replaced
All 4 spark plugs replaced
All 4 plug wires replaced
New oil change with oil filter
Restore oil additive with oil change
Cleaned IAT sensor
Cleaned EGR and intake opening
All 4 fuel injectors replaced

P/O claimed replacements:

Catalytic converter about 4 years ago
New battery (verified)
New timing belt (verified)
New accessory belt (verified)
New starter
New distributor

I'm pretty much out of ideas...the CEL is on but the obd1 readers i've tried will not read the code. They'll power up when connected but wont read.

The P/O had an intake they had made for this car on it when i bought it...it was made from steel exhaust pipe and the vacuum line was just hanging free. I ended up taking the pipe off, remade an intake pipe from PVC, and tapped a vacuum hose connection back to the motor and finished it off with a KN filter.

Thats pretty much all i know on the vehicle.

My ideas are as follows but am hoping to get some better insight or ideas:

Vacuum line leak somewhere
Possible fuel pump going bad
Possible problems from the intake (just not sure what from)

Thank you for any and all help in advance!!
 
  #2  
Old 03-23-2014, 02:18 PM
Senior Member
Join Date: Jun 2013
Location: Northland, NZL
Posts: 1,219
Default

i need to start a parts business!!

Start it with quarter throttle. Put in N. Hold rpm at 1500, it should stay quite easily, <1min the engine will pick up speed without you giving it more foot.
Stil drive smooth/gentle for a while, but should halp.

Small, Old engine, possibly reed valve that controls warm air intake.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Shane Ramsay
New Members Area
0
12-20-2014 02:49 PM
Adam Tyler Harrison
Mitsubishi Outlander
3
08-04-2014 02:01 PM
itsme71190
2nd Generation
16
03-07-2008 08:42 PM
Wi_Fibre
2nd Generation
14
10-17-2007 03:21 PM
Dookitchen
2nd Generation
17
10-01-2006 09:13 PM


Thread Tools
Search this Thread
Quick Reply: 1995 Mirage 1.5L Auto - Cold start sputter


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.