new guy from Guatemala need desperate help - Mitsubishi Forum - Mitsubishi Enthusiast Forums

New Members Area Just Joined? Be sure to pop in here and introduce yourself.

new guy from Guatemala need desperate help

Reply

 
 
 
  #1  
Old 12-06-2017, 04:58 PM
Junior Member
Thread Starter
Join Date: Dec 2017
Posts: 1
Default new guy from Guatemala need desperate help

whats up guys, so im from guatemala and i just bought an lancer DE, car has been working good and all but lately it will have this like fuel cut off when accelerating, it wont stutter or cause any misfire, it will just bog down to idle, take off my foot of the accelerator pedal and then it will accelerate again and it will rev couple thousands and then again, and it will continue to do this until i park and turn off the car for like 5 minutes. sometimes that will work or it will stay the same, idk if yo guys understand, but its ****ing weird af. ive looked online and havent really found any info. also the bad part is that from what i was told is that the ecm is off a 2014, idk if this is true or not. but i do have codes, P0134 02 sensor circuit no activity detected bank 1 sensor 1, P0489 exhaust gas recuculation A congtrol circuit low and P2237 O2 sensor positive current control circuit/open bank 1 sensor 1. idk if any of these have anything to do with the loss of acceleration.

pls if anyone has any info on this or if i need to post it in another segment pls lmk, i need this fixed as it gets ****ing annoying af when driving, thank in advance guys.
 
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
$manager
New Members Area
11
01-30-2008 08:02 AM
katie_hebbard
Everything else
0
11-02-2006 07:15 AM
katie_hebbard
Private 'Wanted' Classifieds
0
11-01-2006 08:42 AM
gsblondie
West
0
09-03-2006 06:53 PM


Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory