Start / idle problems after extended " accessory " mode use

  #1  
Old 12-09-2017, 03:49 PM
Senior Member
Thread Starter
Join Date: Sep 2012
Posts: 153
Default Start / idle problems after extended " accessory " mode use

I have a 2003 Montero Limited with 177k miles on it. The vehicle does not have a backwards turn (counter clockwise) key ignition in it, but only moves forward (clockwise) one click to make the interior accessories work (plugs, radio, etc). The second click makes the car start. It also seems to energize the fuel pump...does it stay on the whole time when in accessory mode?

I've noticed when I put it in accessory mode for more than a few minutes (2-3), say like 10 to 30 minutes to charge cell phone or listen to the radio at low volume that it causes it stall upon startup, or at the next stop light, etc, when it comes to an idle. And sometimes will persist like this for a whole day of use, until it sits overnight!

It's not the battery. I've checked that immediately after it does it with a charger and it will be fully charged. And isn't intake air restriction, positive crank vent valve (PCV), or a dirty intake. I've checked all of these right after it's done it. The car runs great other than this and gets really good fuel mileage (420-430 miles per tank of city driving), or 17-18 mpg.

Does anyone else's Mitsubishi do this?

I'm wondering if it's feeding fuel and perhaps causing a flooding condition through leaky injectors, or maybe compacting the fuel filter when in the accessory mode. It seems to be a fuel problem. Again, it only does this when I've used the accessory mode for more than 10 minutes or so.

I don't know why car makers quit making the ignition cradle turn counter clockwise for interior power only. When turned clockwise, it makes the dash and cluster lights also turn on and I notice a quick noise from under the vehicle as if the fuel pump is also energizing. Is the pump staying on the whole time while in accessory mode, causing it to push fuel into the car's filter and injectors, I'm not sure??? Does anyone know?

Thanks!
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
dubik
Mitsubishi Outlander
21
07-17-2017 06:46 PM
simonrp
Mitsubishi Outlander
1
06-21-2017 10:01 PM
jsevinsk
Mitsubishi Outlander
5
12-17-2013 07:25 AM
treasguy
Mitsubishi Montero & Montero Sport
3
01-28-2010 07:15 PM


Thread Tools
Search this Thread
Quick Reply: Start / idle problems after extended " accessory " mode use


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.