1st Generation This includes all Eclipses, Talons, and Lasers built from 1990-1994.

94 Eclipse GS troubles/confusion

  #1  
Old 05-28-2013, 11:41 PM
Junior Member
Thread Starter
Join Date: May 2013
Posts: 8
Default 94 Eclipse GS troubles/confusion

I recently bought a 94 Eclipse GS that needed a new engine, so i replaced it and now im having electrical issues. it has to be a ground problem but when i was searching around i noticed 3 plug ins on the harness by the firewall that the male end wasnt going anywhere and im wondering if it is my issue
 
Attached Thumbnails 94 Eclipse GS troubles/confusion-img_20130527_142308.jpg  
  #2  
Old 02-07-2014, 11:18 AM
Junior Member
Join Date: Feb 2014
Posts: 4
Default

That picture is a little blurry, but if you are referring to the plug on the right facing down, that one is used to adjust the engine timing, so it has no connections, that's the way it is.
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Emil
Mitsubishi Outlander
10
05-13-2012 04:42 PM
sd_outlander
Mitsubishi Outlander
3
12-02-2007 01:53 PM
Dusty Eclipse
Off Topic
81
05-22-2007 08:09 AM
Crich4
Everything else
3
04-03-2006 08:01 PM
get435
2nd Generation
1
02-13-2005 11:41 PM


Thread Tools
Search this Thread
Quick Reply: 94 Eclipse GS troubles/confusion


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.